Go Down

Topic: HX711 DFRobot Weighing Module Not Working With Load Cell (Read 187 times) previous topic - next topic


   Hello, I posted awhile back about using the HX711 DFRobot weighing module. It worked great back then and I had no issues with it. I am using it again after 8 months and it is no longer working and I am unsure why. When I hook everything up the serial monitor shows values that just keep increasing (attached pic) and does not respond when I press down on the ends of the load cell. Below is a picture of my wiring and all my parts. I've tried changing the weighing module, changing the load cell, changing the arduino and none of those worked.

     I am using aguegu's code and library (https://github.com/aguegu/ardulibs/tree/3cdb78f3727d9682f7fd22156604fc1e4edd75d1/hx711 also found on this wiki http://www.dfrobot.com/wiki/index.php/Weight_Sensor_Module_V1) and have used it in the past as well as bogde (https://github.com/bogde/HX711) with no problems. It might be a simple problem I'm not sure, if anyone has experience with this problem or experience with the DFRobot weighing module I would love the help!

     Here is where I bought the weighing module that came with a 1kg load cell (http://www.dfrobot.com/index.php?route=product/product&keyword=weigh&product_id=1031)

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131