Pages: [1]   Go Down
Author Topic: Error beim Upload.  (Read 356 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Jr. Member
**
Karma: 0
Posts: 78
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


Habe seit anfang an das problem, das ich eine Fehlermeldung beim Upload bekomme.
avrdude: stk500_getsync(): not in sync: resp=0x00

Erst dachte ich, es liegt daran, das mein USB TTL Adapter kein RST Pin hat. Habe mir heute einen geliehen und es damit versucht, mit RST Pin, selbe symtom. Wenn ich nun aber den Reset Knopf so lange gedrückt halte, bis da steht Upload, oder die Spannungszufuhr bis dahin unterbreche, gehts.?

Habe ein Mini Pro 328 5V 16MHZ den ich mit einem LovDrop SPannungsregler versorge und einen USB TTL Adapter mit CP2102 Chip. Hab auch schon Treiber deinstaliert und wieder drauf, die Board, Adapter und Port einstellungen kontroliert, alles IO.

LG. Rene
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 251
Posts: 21270
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Fehlt ein 0,1µF Kondensator in der Resetleitug?
Grüße Uwe
Logged

Offline Offline
Jr. Member
**
Karma: 0
Posts: 78
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hatte Dad auch gedacht, und hat die Leiterbahnen auf den geliehenden Adapter verfolgt, und dort ist ein Kondensator zwischen IC und RST Anschluss. Braucht mann den RST Anschluss überhupt?

Alternativ kann ich auch einen zusätzlichen Taster auf mein BreadBord machen, und an den RST Pin am Arduino anschliessen. Dieser muss dann halt gedrückt bleiben bis Upload im Programm erscheint. Schöner wär es aber ohne  smiley-wink

Habe auch im I-Net gelesen, das manche das problem mit einem neuen Bootloader beheben konnten.

LG. Rene
Logged

Pages: [1]   Go Up
Jump to: