Pages: [1]   Go Down
Author Topic: board not showing in serial port  (Read 383 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Full Member
***
Karma: 3
Posts: 188
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

my other boards seem to be recognized in serial port, but this one (they are all unos) does not seem to want to show up. is there a way to troubleshoot it? the "L" LED is on, as well as the "ON" LED.

any ideas?
Logged

for(i = 0, i < 820480075, i++){ Design(); Code(); delay(1000); } // hellowoo.com

Austin, TX
Offline Offline
Faraday Member
**
Karma: 71
Posts: 6137
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Where did you buy the non-functioning Uno from?
Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Offline Offline
Full Member
***
Karma: 3
Posts: 188
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Where did you buy the non-functioning Uno from?

amazon. same seller as always, never had any problems. I was building a prototype board to debug an attiny, and fear I *might* have damaged it in this way. I was just curious if there are good ways of diagnosing it, or if I can just replace the chip.
Logged

for(i = 0, i < 820480075, i++){ Design(); Code(); delay(1000); } // hellowoo.com

Austin, TX
Offline Offline
Faraday Member
**
Karma: 71
Posts: 6137
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Since most of the sellers on amazon are selling clones, I would verify what the USB to serial chip being used is, to determine if you need a driver.

Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Pages: [1]   Go Up
Jump to: