Pages: [1]   Go Down
Author Topic: arduino serial port 6 is already in use  (Read 346 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 1
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello everybody,
since I use the rev. 1.03 I have a lot of trouble with my serial port #6.
It works a long time with upload and serial monitor without problems, but from one time to the other I get the error
" arduino serial port 6 is already in use "
I tried everything without success, even reboot doesn't work.

Any ideas?
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 209
Posts: 13015
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


Why did you post the exact same thing seven minutes apart?
Logged

Offline Offline
Newbie
*
Karma: 1
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

sorry for that, I pressed the button accidentally.

I believe I have an idea for the problem:
if I kill the program MMscan.exe from the MobileMaster the port is free, although this prog. doesn't use the comPort !!!???
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 209
Posts: 13015
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I believe I have an idea for the problem:
if I kill the program MMscan.exe from the MobileMaster the port is free, ...

Well done.  I'm impressed that you so definitively found the culprit.  And thank you for the follow-up.

Quote
...although this prog. doesn't use the comPort !!!???

Wanna bet?
https://www.google.com/search?q=serial+site:mobile-master.com
Logged

Offline Offline
Faraday Member
**
Karma: 62
Posts: 3077
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

My computers do this,  often have to reboot arduino,   or pull the usb cable out,  or reboot the computer.
The serial port number seems to change often.
Logged

Pages: [1]   Go Up
Jump to: