Go Down

Topic: hey guys, how come IDE is not working on MAC? (Read 453 times) previous topic - next topic

Yichen_li

Jan 14, 2013, 06:49 pm Last Edit: Jan 15, 2013, 04:53 am by Yichen_li Reason: 1
hey all
Recently i change to a MAC from pc and try to run IDE on it as well, however i find that, no matter which version of IDE it is, it just not working.
and it's verson 10.8.2 for my mac.
i have tried version 1.01, 1.02, 1.03 for IDE, and drag it to application, but it's still not working.
Can someone lead me to the right direction pls? thx.



CrossRoads

It's a conspiracy... ]:D

"Can someone lead me to the right direction pls? "
Sure - come back to PCs!!

Not a MAC user, hopefully someone else can answer with less tongue-in-cheek  8)

Designing & building electrical circuits for over 25 years. Check out the ATMega1284P based Bobuino and other '328P & '1284P creations & offerings at  www.crossroadsfencing.com/BobuinoRev17.
Arduino for Teens available at Amazon.com.

Yichen_li

but my pc has broken..., and that's why i change to MAC.  T_T

Yichen_li

#3
Jan 15, 2013, 05:00 am Last Edit: Jan 15, 2013, 05:04 am by Yichen_li Reason: 1
Btw, when i right click on it, and "show package contents", it looks like this:

James C4S


Recently i change to a MAC from pc and try to run IDE on it as well

"MAC" is not an acronym, so there is no reason to to capitalize it.  Mac is just fine.


however i find that, no matter which version of IDE it is, it just not working.

What do you mean by "not working"?


drag it to application

Applications don't need to be in the Applications folder to run.  Just double-click it from any folder.  Depending on how your Gatekeeper settings are configured, you may need to Right-Click, Select "Open", read the dialog, and then click the "Open" button.  This will allow Gatekeeper to launch the application, since it is unsigned.  (Assuming your Gatekeeper settings aren't configured to disable non-mac store applications.)
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Nick Gammon

You don't need to open the package contents unless you want to look at things like how the internal libraries work. Just double-click the file you downloaded.

If that doesn't work please advise what you mean by "not working".

And you have a Mac, not a MAC.
http://www.gammon.com.au/electronics

Yichen_li

Sorry, my bad, Mac then..
yea, i've tried to double click it but nothing happened. i have solved the problem by running 0023 version, however when i update it to 1.0, it's not working again, i mean when i double clicked on it, nothing happened.
Thx

Go Up