Go Down

Topic: [SOLVED] Installing ARDUINO UNO dirvers with Win8 64bit (Read 672 times) previous topic - next topic

Akira_Garashi

Jan 15, 2013, 01:53 pm Last Edit: Jan 15, 2013, 03:12 pm by Akira_Garashi Reason: 1
hi everyone!
i'm sorry for my bad english but i'm italian, please understand and if there is any question please ask me if is not understandable what i write.

i buyed my ARDUINO UNO the other day and tryed to install the drivers in my laptop (ASUS K55V with Win8 pro)
unfortunately, he had that horrible problem with signature that i can't resolve.
i tryed with the drastic solving that i found here http://www.bryonconnolly.com/windows-8-arduino-driver-install
but it doesn't really work on my pc at all.
my OS tell me when i disable the certifiyng of the signature that there is a fatal error and restart the pc enabling again the signature control.
why it doesn't work only on y pc? i read everywhere that it works. maybe is a problem with ASUS? can i do other things to solve the problem?

eventually if i change my internal HD and install ubuntu i can resolve the problem with that OS? and what kind of distribution is more stable for work with ARDUINO UNO?

THANKS FOR THE ATTENTION!!!
Chiara.

p.s.
there is the hope that there will be release of the software in a short time for solving this problem of signature? cause i need it as soon as i can, i have to do a project for my exams on it. and i don't have really that much time.

Neglected emotions lead to catastrophic voyage on the other side.
Gojira

Louis Davis

Take a look at this thread:
http://arduino.cc/forum/index.php/topic,140068.msg1057451.html#msg1057451

Maybe your ASUS is having a similar problem to Acer.

It's possible it's related to Secure Boot. There may be a setting in the BIOS setup screens to disable Secure Boot.
I would try disabling Secure Boot, if it is enabled, then try the steps you did before to disable Driver Signature Enforcement.

Akira_Garashi

Neglected emotions lead to catastrophic voyage on the other side.
Gojira

Akira_Garashi

IT WORKED!!!!!....I DISABLED THE SECURE BOOT FROM BIOS and the problem was solved.

thank you a lot really!!^^

i have to add [SOLVED] on the title?
Neglected emotions lead to catastrophic voyage on the other side.
Gojira

Go Up