Go Down

Topic: 503 error when downloading attatchments ??? (Read 2665 times) previous topic - next topic

MatsK

Hi,


Tried to download a attachment in the forum : http://arduino.cc/forum/index.php/topic,130950.0.html

Attachments URL:
http://arduino.cc/forum/index.php?action=dlattach;topic=130950.0;attach=28718

And then I get this error:

Code: [Select]
Error 503 Service Unavailable

Service Unavailable
Guru Meditation:

XID: 1088637081

Varnish cache server

AWOL

Well?
Did you varnish the cache server?
A simple polish or lacquer just won't do.

:)

"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.

PaulS

Quote
Did you varnish the cache server?

I did, but, apparently it was the wrong color. Or the wrong server.

Riva

Quote
Varnish cache server

Maybe the problem is the server has disappeared and the error code was written by a dyslexic







Dyslexics of the world untie.

bobale

Seriously, download isn't working. I can't download any attachment.

robtillaart

more failing links here - http://arduino.cc/forum/index.php/topic,89241.0.html -

think a reboot is around the corner..
Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

tuxduino


codlink

I still don't why this hasn't been fixed.  There are a number of people complaining they can't download attachments.
//LiNK

tuxduino

Yes, and it's been several days now since the first appearance of this problem.    :smiley-eek-blue:

MadBob

Problem has been fixed, or at least "work-arounded".
Please notify in case of new occourrences, specifying the URL of the post.
BOFH

Go Up