Pages: [1]   Go Down
Author Topic: Mega 2560 + ULN2003 -> Spannungsversorgung  (Read 678 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 31
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

ich habe Erfolgreich das Beispiel hier im Forum ( http://playground.arduino.cc/Deutsch/Relais ) mit einem 5 V Netzteil nachgebaut.

Nun würde ich gerne die Relais entsprechend der Werte diverser Sensoren schalten, für sich alles Erfolgreich getestet(Sketch + Schaltungsnachbau) nur zusammen noch nicht so wirklich.

Jetzt hänge ich beim Thema Stromversorgung.

Ich hatte überlegt, den Arduino Mega 2560 + die Sensoren etc. via Netzteil zu betreiben
und für die ULN2003 + Relais ein anderes Netzteil zu verwenden.
Bei den Einzelnen Beilspielen hatte ich das auch so gemacht.
Jetzt soll alles zusammen auf eine Lochrasterplatine.

Geht das so??
oder muss ich ein Netzteil für alles nutzen?
und wenn ja auf was soll ich achten(habe unteranderem ein 5V/3A Netzteil), bzw. wo muss ich das anschliessen (+5V?)
oder hat jemand eine Idee?

Zu den Relais sind vom Typ JW1AFSN5F
Sensoren - DS18X20, Fotodiode, ReedSchalter
Ethershield + Display ist auch gewünscht.
2 x ULN2003

Gruss Mattes
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 251
Posts: 21254
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Wenn das Netzteil stark genug ist und alle Verbraucher mit 5V funktionieren spricht nichts dagegen die Schaltung wie im Bild  http://playground.arduino.cc/Deutsch/Relais zu versorgen.
Falls Du 2 Netzteile verwenden willst dann mußt Du die Massen zusammenschalten.
Grüße Uwe
Logged

Pages: [1]   Go Up
Jump to: