Pages: [1]   Go Down
Author Topic: Ayuda con Seguidor de Linea sin puente H  (Read 1368 times)
0 Members and 1 Guest are viewing this topic.
MEXICO
Offline Offline
Newbie
*
Karma: 0
Posts: 2
ESTUDIANTE
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hola amigos del foro, esperando contar con su gran ayuda..
Mi proposito es construir un seguidor de linea utilizando:

- Arduino Mega 2560
- Sensores CNY70
- Servomotores
- y en general las resistencias bla bla bla....
ME ESTOY GUIANDO POR ESTA PAGINA --->http://www.slideshare.net/fpnetzone/robot-seguidor-de-lnea

La cuestión es que haciendo practicas pudimos controlar los servomotores por separado
de está manera:

Después comprobé el funcionamiento de una fotoresistencia y eso fue ok.

Pero al querer controlar mis 2 servomotores con mis fotoresistencias una si funcionaba y la otra no.
Es mi primer problema, revise el código y creo que no hay falla... ( 1° AYUDA)
Supuse que quizá una de mis fotoresistencias estaba mal.


Así que continué y conecte mis CNY70 para controlar mis servomotores y tampoco se pudo. (2° AYUDA)


Si alguien tiene un proyecto de donde pueda partir (diagramas, datos, ayuda la que sea), estaré muy agradecido hermanos Arduinos.

GRACIAS¿¿
Logged

ELECTRONIC

Donostia
Offline Offline
God Member
*****
Karma: 3
Posts: 744
elektronikadonbosco
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

No he mirado el código pero con los servo la gente suele intentar alimentarlos desde la placa. Si alimentas uno no suele haber problemas pero con 2 la placa no es capaz de alimentar los 2 a la vez y hace cosas raras. Necesitas alimentarlos (5v y gnd) desde otra fuente de alimentación con su regulador si es preciso. No se si ese será tu caso. Salu2
Logged

MEXICO
Offline Offline
Newbie
*
Karma: 0
Posts: 2
ESTUDIANTE
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

MUCHAS GRACIAS.. DÉJAME LO CHECO smiley-grin
Logged

ELECTRONIC

Pages: [1]   Go Up
Jump to: