Go Down

Topic: ARDUINO > RELAIS > lampe + électroaimant (Read 4 times) previous topic - next topic

martin45

Pour l'alimentation 12V, j'ai trouvé un vieux chargeur de rasoir électrique qui délivre du 12 V en sortie et 400mA. ça convient plutôt bien pour les deux relais 12 V,  non?


Une protection galvanique pour empêcher la corrosion? Mon projet est une installation plutot éphémère, du genre 3 ou 4 jours pas plus. Il n'est peut-être pas nécessaire de prévoir cela. Ou alors je me méprends sur l'utilité d'une protection galvanique.

martin45

#26
Jan 23, 2013, 11:21 pm Last Edit: Jan 23, 2013, 11:25 pm by martin45 Reason: 1
J'ai schématisé mon montage, cf pièce joint.

Il commence à être plus concret  en tout cas :smiley-mr-green: mais je suppose que j'ai oublié des choses,
Si vous voyez des erreurs, n'hésitez pas ! :)

Merci beaucoup,
martin


Christian_R

Les broches 0 et 1 servent déjà à la liaison serie (Tx Rx), utiliser plutôt les pin 3 et 4.
L'alim 12v n'est pas à relier au 220, il faut isoler complètement la partie 220v du reste.
Christian

martin45


Les broches 0 et 1 servent déjà à la liaison serie (Tx Rx), utiliser plutôt les pin 3 et 4.
L'alim 12v n'est pas à relier au 220, il faut isoler complètement la partie 220v du reste.



Ok pour les pin 3 et 4!

Pour l'alim 220V et 12V : j'ai maladroitesement shématiser la relation entre les deux, ils sont simplement branché sur une multiprise.

Sinon tout est correct? les résistances et les diodes?
Merci beaucoup! Christian_R et Jean-François!
La suite arrive dans peu de temps :)


Jean-François

MacBook intel core 2 duo  os X snow Leopard 10.6
 eMac PPc G4  os X Leopard 10.5
powerbook G4 os X Leopard 10.5
imac PPC G3 os X Pa

Go Up