Go Down

Topic: Driver Installation (Read 970 times) previous topic - next topic

francismccabe

I am having dificulty installing the Arduino MEGA 2560 driver. I have turned off the requirement for a digital signature requirement but when the driver installs I get the error message,

"Windows found driver software for your device but encountered an error while attempting to install it.
Arduino Mega 2560
This device cannot start. (Code 10)"

I have tried with various computers and operating systems and always have the same issue. I have also tried with various USB cables, again with the same issue. I am currently trying on one machine with XP and another with windows 8. Any advice would be welcome! Thanks in advance.

terryking228

I would re-download the Arduino IDE system, and perhaps install it in another folder than the original. MAYBE the driver you have is corrupted somehow.
Regards, Terry King terry@yourduino.com  - Check great prices, devices and Arduino-related boards at http://YourDuino.com
HOW-TO: http://ArduinoInfo.Info

francismccabe

Thanks for the advice,
I've tried redownloading into another folder and had the same error message. I also tried the same thing with an older version of the software and still no success...

terryking228

Wow.. That is weird...
Almost only remaining?? - bad Arduino?   - Clone Arduino with wrong USB internal data?
Regards, Terry King terry@yourduino.com  - Check great prices, devices and Arduino-related boards at http://YourDuino.com
HOW-TO: http://ArduinoInfo.Info

francismccabe

Sorry, I'm not sure what you mean by, "Almost only remaining?? - bad Arduino?"
Could you explain how to Clone Arduino with the wrong USB internal data? Is this a possible solution?

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy