Go Down

Topic: Can only log into forum on smartphone I used to confirm registration (Read 2508 times) previous topic - next topic


I used a phone to go to the link provided during the registration process (so I could access my home email here at the office). Now I mostly can't login from my desktop computer. It worked once out of a dozen tries. What should I do? This whole keyboard is about the size of a UNO!


Works fine from my laptop at home and my iPad out in the world.  Just had to log in once from each device with my username and password.  Perhaps there is something different about your desktop computer and the username and password are getting garbled.
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp


This is really frustrating. I can log into the Arduino web site from my phone, my iPad, and my home computer, and it has worked every single time - but the PC I use at work just cannot get in! It DID work one time yesterday, and I posted a couple of times and read a bunch of things, but it took several tries, and later I tried several more times to no avail. It might be easier to imagine what is going wrong if it worked zero times, but the fact that it worked ONE time is inexpressibly tantalizing. I have tried different combinations of using the mouse or the tab key and enter key to go between the Username and Password boxes and initiate the Login action at the end, and have tried typing versus copying and pasting to put my password in. I just now tried ten times in a row. I am posting now by typing text on the PC, transferring it to the phone, and logging into the site on the phone and pasting the text. I seriously want to be able to log into this site, to post on the forum and to be able to order from the store to steer clear of counterfeits. This is just nuts. What in the world is going wrong?


It might make it easier to help you if you described what happens/fails to happen, instead of just ranting.

Not that ranting isn't warranted, mind you. It's just not all that helpful.
The art of getting good answers lies in asking good questions.


Yes, sorry, I was pretty frustrated. However, IT WORKS now. Sort of.

The problem was that when I entered my info into the login boxes, it just looped me back to empty login boxes, with an empty "Logged in as | Profile |..." message.

The solution is not to use Internet Explorer. I'm using Chrome now.

That said, hey, thank you for helping an irritable new member. It was kind of you, and I'm sorry for being grumpy.


The solution is not to use Internet Explorer.

Well, hell, we could have told you that!
The art of getting good answers lies in asking good questions.

Go Up