Go Down

Topic: Wifi shield trouble (Read 522 times) previous topic - next topic

trogers123

Just got the Official Arduino Wi-Fi shield and I'm trying to mess around with it. I uploaded the "Connect to an open network" example, put in my networks SSID, and when i check out the serial monitor and i keep getting the WiFi shield not present message.

None of the lights on the shield are lit up but L9 does when i hit the reset button on the shield. I also have the micro usb plugged in if that matters.

KFayal

I'm wondering if you found some answer.  I have the same issue.  I'm using the Official Arduino Wi-Fi shield with the XBee module.

kxheka

#2
Mar 17, 2013, 09:31 am Last Edit: Mar 17, 2013, 09:40 am by kxheka Reason: 1
What Arduino board are you using ?
I had the same problem at the beginning but solved changing the arduino board. ( http://arduino.cc/forum/index.php/topic,141745.msg1064112.html#msg1064112 ), and then it worked fine.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy