Pages: [1]   Go Down
Author Topic: 2009  (Read 292 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 13
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have uploaded the bootloader 2009 using arduino as ISP in a breadboard with crystal 16MHz. When I try to upload a sketch, it says: not in sync.

Is this possible
Logged

Grand Blanc, MI, USA
Online Online
Faraday Member
**
Karma: 92
Posts: 3942
CODE is a mass noun and should not be used in the plural or with an indefinite article.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I always say, "If it happens, it must be possible."

Tell us more about the chip that the bootloader was uploaded to, and how you are trying to upload a sketch now.
Logged

MCP79411/12 RTC ... "One Million Ohms" ATtiny kit ... available at http://www.tindie.com/stores/JChristensen/

Left Coast, CA (USA)
Online Online
Brattain Member
*****
Karma: 361
Posts: 17262
Measurement changes behavior
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ah, standalone installations! Do you have a auto-reset circuit for you setup, or are you trying to use a well timed manual reset when you try to upload to the chip?

Lefty

Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 13
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

It is suposed that the bootloader 2009 is updated in the ATMEGA328P since the process was correct according to the information the Arduino software gives. After that, I install the ATMEGA328p chip on the circuit I usually use and try to upload the Hex file it has to be loaded, as usualI I do with other ATMEGA328p 2009 bootloader.

The process is negative then. It says : not in sync. I suppose that the bootloader is not loaded correctly.

All info will be welcome
Logged

Pages: [1]   Go Up
Jump to: