Go Down

Topic: Help with force sensor repair / replace (Read 564 times) previous topic - next topic

I have a race simulator pedal set that uses a load cell that is broken. i want to replace the broken load cell with a sensor that is more reliable. I have seen others that have modified pedals with flexiforce sensors. I would like to go the same route. The broken load cell looks like a half bridge strain sensor design similar to the 50kg one offered on sparkfun.com. It has three wires. I've been reading for 4 days on load cell circuits , wheatstone bridges everything i have tried i have had results with . My question is the pcb has three wires, red , black and white . when i connect a meter to red and black i have a reading of -3.25 volts , when i move ground over from black to white i have a reading of +3.25volts. The software for pedal calibration will not register with the other methods , but when i connect the red and white together i have full brake. Don't make sense to me why the other methods will not work if white is an excite wire and red power , then why wouldn't a different load cell work. I have used a pot from an xbox pedal set and using that worked for the brake. I would like stay away from pots and use a force/strain sensor of some sort. thanks in advance

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy