Go Down

Topic: [Aide] Voiture autonome (Read 3 times) previous topic - next topic

piflechien54

Bonjour @toutes et @tous

Voilà, ça fonctionne \^^/

enfin en statique pour l'instant  :smiley-red: je m'explique :

les capteurs de suivi de ligne font bien suivre les roues avec la ligne (normal  XD)
le capteur d'obstacle arrête bien la voiture (sans roue libre) (ça aussi c'est normal XD)

maintenant y a plus qu'à faire un circuit pour voir en "réel" ...  ;)

par contre j'ai un petit soucis, mon régulateur 5v est un LM7805 (5v 1A) chauffe un peu beaucoup ....  :smiley-red:
qu'elle est sa limite de "chauffe" car quand je le touche après 5 minutes de tests, c'est dur de laisser les doigts dessus... :smiley-sweat:

Faut-il que je passe à la catégorie du dessus ? si oui quelle est sa désignation ? ou juste mettre un radiateur ?

Merci  :P
p.s : les photos sont prêtes et seront mises bientôt
Proverbe Tibétain : Un mensonge est un saut du haut du toit

piflechien54

Bonjour @toutes et @tous
voici la bête :
http://www.casimages.com/img.php?i=130204043746526967.jpg

ne tenez pas compte du câble usb ;)

alors après des tests en "réel", ça MARCHE !!   XD XD  enfin presque  :smiley-red: :P
la voiture suit bien la ligne noire dans ses possibilités de braquage directionnel ...  XD
elle peut donc suivre des boucles "normales" avec un grand angle et non pas les trucs tarabiscotés  :smiley-red:
il suffira juste que je fasse gaffe en faisant mon circuit  XD

Concernant mon pb de LM7805 vous auriez des réponses ?  :~

@plus
p.s : ci-joint la photo en plus grande et le code, dites moi ce que vous en pensez  :smiley-red:
tchô  :P
Proverbe Tibétain : Un mensonge est un saut du haut du toit

Go Up