Go Down

Topic: Amplificatore[RISOLTO] (Read 344 times) previous topic - next topic

mattelam

Jul 17, 2015, 10:30 am Last Edit: Jul 21, 2015, 11:10 am by mattelam
Ciao :) , ho due altoparlanti da 4ohm e 4W recuperati da uno stereo. Sono un totale ininesperto e ho provato con semplici transistor, e sono riuscito ad ottenere che quando tocco l'input simistro la cassa inizia a vibrare ma quando lo inserivo in un riproduttore non si sentiva niente. PERCHE?!? :'(

PS molti mi diranno di ricavarlo da qualcosaa io preferirei avere la soddisfazione d'averlo fatto io :)

uwefed

Sei sicuro di 4 Ohm e 4W? é un valore insolito per una potenza cosí bassa.
Non puoi collegrlo direttamente ad Arduino perché romperesti il Pin. L'altoparlante ha un impedenza troppo bassa.

Comunque non capisco cosa centra Arduino nella Tua descrizione.
Ciao Uwe

mattelam

I valori sono giusti, e vlevo provare ad usare Arduino come riproduttore, e per quello saprei giá come fare. L'unica cosa problematica è costruire un amplificatore perchè dovrei emettere suoni ad alto volume.

uwefed

Ti serve un amplificatore

La cosa piú semplice é comprare uno.

Se vuoi costruirlo e ci stai chiedendo come farlo ti mando alla risposta giá data.

Ciao Uwe

mattelam

E dove sarebbe la risposta data? :o

uwefed

Quote
La cosa piú semplice é comprare uno.

gpb01

#6
Jul 20, 2015, 06:44 am Last Edit: Jul 20, 2015, 07:53 pm by gpb01
Ma fondamentalmente, visto che devi costruire un amplificatore audio ...

... non capisco cosa centra Arduino ...
Guglielmo

P.S. : Direi che QUI hai quello che ti serve ...
Search is Your friend ... or I am Your enemy !

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy