Go Down

Topic: Xbee explorer cable problem (Read 228 times) previous topic - next topic


Hello to everyrone i have some problem with my Xbee eplorer and its cable and cant get connect to X-TCU.

We connect the 2 Xbee on university's PC and they got connect on first try. When i took them home and tried to re-programm them on Windows7 after istalled all FTDI drives, all Xbee Drivers still getting disconect. Seems like the programm cannot find the
cable.On X-TCU when i pres TEST-Query  the RX Led on the Xbee is blinking but cant connect.

I am using SainSmart XBee USB Adapter and 2 Xbee S1 Series.

I also installed the XP professional on VirtualMachine and still no connect.

A printscreen of that i see on Win7, i say again install everything of FTDI,XBee drivers found on any site :/

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131