Pages: [1]   Go Down
Author Topic: New AUDRINO R3 trouble shooting  (Read 361 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I brought the new AUDRINO UNO 3 today...made the configurations..and the setup..but i am not able to load the blink program...smiley-sad However the ON LED and LED near 13 port is blinking...but the communication b/w the board and my laptop is not made.

The error it says is.

avrdude: stk500_getsync() : not in sync: resp=0x00..

i have set the

Board == Aurdino Duemilanove w/ATmega328

Programmer == AVR ISP.....

Please let me know if you are aware of such issues.. This was my first board.. and i am...  smiley-confuse
Logged

Portugal
Offline Offline
Jr. Member
**
Karma: 0
Posts: 62
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Board == Arduino Uno

Programmer == Arduino as ISP

Also, make sure you're using the right COM port.

And you're done.

Good luck
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thnk You.. for the prompt reponse..

I have made changes as suggested.. however same result..I am currently using COM4.. I think it is the correct port.. I checked the same.. by disconnecting the board.. and the port dissapears from the port selection. i hope i am correct in this aspect..

but i am yet to crack the crux  ! !

Logged

Portugal
Offline Offline
Jr. Member
**
Karma: 0
Posts: 62
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Make sure you're using the right COM Port and your drivers are correctly installed.



Logged

Czech Republic
Offline Offline
Sr. Member
****
Karma: 4
Posts: 313
Absolute Beginner, yet.
Newbie in Arduino
since May 2013
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I am currently using COM4.. I think it is the correct port.. I checked the same.. by disconnecting the board.. and the port dissapears from the port selection. i hope i am correct in this aspect..

sometimes my IDE can not communicate, so I must to do this:

disable COM4
enable COM4

then IDE can communicate with board
Logged

Arduino Uno R3, Arduino Mega 2560 R3, Ethermega (R3), and some Ethernet Shields (R3), Chronodots, TMP36 sensors, DS18B20 sensors, LCDs/TFTs, RS232C to learn and play...

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have seen the same in the device manager .. and its using the same port 4.. and updated the driver software as well..

I do not see the option to disable/enable the port back..

where exactly are these options available from IDE...Please forgive my me if my questions are basic.. i have just started to Arduino..
Logged

Pages: [1]   Go Up
Jump to: