Go Down

Topic: PIR ARDUINO (Read 3564 times) previous topic - next topic

Michele Menniti



ecco che comincia :smiley-mr-green:

Se lo sbloccavo e basta, non informavo nunziox che facendo il lock nessuno poteva poi rispondere.  :smiley-sweat:


ma mica devi dare conto di ciò che fai, il MOD sei tu, però almeno facci abituare  :)
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

nunziox

#16
Feb 04, 2013, 05:53 pm Last Edit: Feb 04, 2013, 06:14 pm by nunziox Reason: 1
Scusate non so come ho fatto a bloccarlo!

Sul sito del produttore ho trovato questo :

http://www.detechsrl.it/images/prodotti/Manuale%20Installazione%20DT820.pdf

Michele Menniti

azz, ma che sei andato a scovare??? mi sa che ci perde4remo più tempo del previsto, ce l'hai un tester in casa? servirà per capire bene il comportamento di questo aggeggio; intanto dovrai riuscire ad attivare entrambi i sensori per andare in allarme, ma lì ci sono sigle specifiche, ci vuole qualcuno eserto di questi sistemi per aiutarci ad interpretare la differenza tra le due combinazioni di jumper (se ho ben capito), certo che se tu trovassi anche qualcosa in cui abbiano sprecato due righe in più sarebbe molto meglio
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

nunziox

#18
Feb 04, 2013, 06:45 pm Last Edit: Feb 04, 2013, 07:12 pm by nunziox Reason: 1
Intanto grazie per la tua disponibilità!  :)

Il tester ce l'ho!

Io ho capito che può essere usato in due modalità:
-EOL
-DEOL

Se si cortocircuità i pin EOL la modalità e DEOL.

Per alimentarlo va bene un alimentatore 12 V  1A ?




Michele Menniti

sicuramente sì, vedi se riesci a trovare qualche altra informazione....
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

nunziox

#20
Feb 04, 2013, 09:19 pm Last Edit: Feb 04, 2013, 09:28 pm by nunziox Reason: 1
purtroppo non sono riuscito a trovare niente... cmq continuo a cercare nel frattempo se vuoi posso fare qualche misura con il tester.
E' normale che invece di 12V in uscita al alimentatore  ho 15 v? E' normale perché misuro la tensione a vuoto?


Michele Menniti

Intanto controlla se l'alimentatore è a corrente continua o alternata; se è a corrente continua e se hai misurato correttamente allora sei lo sventurato possessore di una schifezza cinese, da buttare istantaneamente!
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

nunziox

AC-DC Adapter Input 230 V 50 Hz
Output: 12 V

dice da Alternata a Continua giusto?

Michele Menniti

Giusto, se hai posizionato il tester su Volt cc (o DC) e ti misura effettivamente 15V significa che è una di quelle schifezze cinesi non stabilizzate, teoricamente con un certo carico la tensione scende a 12V, ma è piena di ripple e assolutamente inaffidabile. Io procurerei qualcosa di più decente, non useremi mai una porcheria del genere, rischiando di bruciare il sensore.
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

nunziox

L'ho provato con un altro, di un router SITECOM sempre 12 V 1 A, questo spero non sia cinese. il sensore accende solo che ai capi dei morsetti alarm non misuro niente, come mai?

Brunello

non devi misurare niente, dato che si tratta dei contatti del rele'

Metti il multimetro su OHM ( su una portata bassa, circa 200 ohm, dipende da che scala hai sul tester ) e posiziona i puntali sui due contatti ALARM, in modo da misurare la continuita'

Quando il sensore e' libero,  vedrai il tester che segna 0.. ( o giu' di li' ). Quando il sensore rivela un movimento, il tester segnera'  1 fisso sulla prima cifra.

PS. i due jumper EOL vanno rimossi

Michele Menniti

forse è l'opposto, stando al disegno i contatti dovrebbero essere normalmente aperti
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

Brunello

#27
Feb 04, 2013, 11:56 pm Last Edit: Feb 04, 2013, 11:58 pm by brunello Reason: 1
Quote
Normalmente chiuso, ponticelli EOL aperti


ed e' la logica dei sensori da impianti di allarme.
Che attivano la centralina quando un contatto si apre ( o il taglio del filo )

nunziox

#28
Feb 05, 2013, 12:02 am Last Edit: Feb 05, 2013, 12:07 am by nunziox Reason: 1
Il tester è digitale, la portata non so impostarla, ma ho messo auto credo vada bene comunque no?
Ho fatto la misura lmi dice 3.6 ohm quando il led arancio(indica l'infrarosso è acceso), il led giallo acceso mi da 0.l credo sia 0 ohm.

Brunello

presumo che debba accendersi il rosso, per indicare che e' entrato in allarme

e dipende anche dalla posizione dello switch AND-BLIND

Go Up