Pages: 1 [2]   Go Down
Author Topic: [solved] Phi Prompt menu examples will not compile  (Read 2829 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Jr. Member
**
Karma: 0
Posts: 51
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


I go to wondering why I have version 1.0.1    Maybe it's just because that was what had been packaged for the distro.   So, I just downloaded 1.5.1 and installed in a temp directory.   It seems to work fine, and it compiles the Phi prompt examples without error too.

So I guess that gets around the problem for me.  Strange how 1.0.1 wouldn't work though...
Logged

Central MN, USA
Offline Offline
Tesla Member
***
Karma: 74
Posts: 7256
Phi_prompt, phi_interfaces, phi-2 shields, phi-panels
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Let's get rid of that version then. I just wasted my time install 1.0.3 then. It compiles as well as 1.0 and 1.5.

The program you are trying to compile will need a 4*4 matrix keypad to navigate the menu, just FYI.
Logged


Offline Offline
Jr. Member
**
Karma: 0
Posts: 51
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Let's get rid of that version then.


Yep, and thanks for the help.  Being new to this, if you hadn't mentioned other versions of the IDE, I would never have thought to go looking.
Logged

Central MN, USA
Offline Offline
Tesla Member
***
Karma: 74
Posts: 7256
Phi_prompt, phi_interfaces, phi-2 shields, phi-panels
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

1.5 is probably considered experimental. It does have nice compiler option feature though.
Logged


Central MN, USA
Offline Offline
Tesla Member
***
Karma: 74
Posts: 7256
Phi_prompt, phi_interfaces, phi-2 shields, phi-panels
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

A request: could you change the topic to [solved] and edit the first post to say don't use arduino 1.0.1? Use 1.0, 1.0.3 or 1.5 Thanks.
Logged


Offline Offline
Jr. Member
**
Karma: 0
Posts: 51
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

A request: could you change the topic to [solved] and edit the first post to say don't use arduino 1.0.1? Use 1.0, 1.0.3 or 1.5 Thanks.

Done - and thanks again.
Logged

Pages: 1 [2]   Go Up
Jump to: