Pages: 1 [2]   Go Down
Author Topic: Arduinoscope  (Read 1931 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 12
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

on dirait que maintenant avec standarfirmata ça fonctionne, l'arduinoscope (à vide) capte apparament des tensions parasites sur 8 entrées (*) tensions entre 0.6 et 1.2 v

pour tester plus loin je comptais générer des fréquences avec mon arduino duo ... et la lire avec mon arduino mega sur le quel je fais tourner arduinoscope

soucis, windows (vista) ne retrouve plus le driver du DUO ... en fait il prétend que ce drivers n'existe pas alors que je le vois bien dans le repertoire indiqué ... je soupconne un conflit de drivers entre mega et duo sous windows

au moins maintenant je commence à avoir des résultats ouffff

à mon avis j'ai pas fini de venir ici moi smiley, pourquoi je n'ai pas les bons fichiers dans l'IDE? pourquoi il y a autant de parasites? pourquoi le DUO ne fonctionne plus sous windows? est ce que oscillo marche mieux sur duo que sur mega? Quelles limites ? quelle marge d'erreur? Tout cela pour vérifier, et calibrer un générateur de fréquences progammable sur duo
 
bon we

(*) j'ai lu quelque part qu'un soucis de parasites avait été réglé sur une version d'arduinoscope (prise de deux ou trois mesures avec comparaison entre et validation résultat si valeurs cohérentes) ... je n'ai peut être pas la bonne version non plus
Logged

France
Offline Offline
Faraday Member
**
Karma: 55
Posts: 5347
Arduino Hacker
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

Les parasites c'est normal si les broches analogiques sont "en l'air".
Une broche en haute impédance = une antenne, normalement tes parasites doivent être aux environs de 50Hz smiley-wink
Logged

Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Pages: 1 [2]   Go Up
Jump to: