Pages: [1]   Go Down
Author Topic: Arduino Uno permanent LED13  (Read 445 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

i have i brand new Arduino Uno.
I'am trying to connect this board to my pc, to get the serial port, but nothing happens. No USB Sound or any other action in hw devices.
I change the cable 3 times and used different pc's with windows 7 and xp, same problem.
An the bord, the power LED is on and LED 13 is burning permanent, no blinking.

Has anyone an idea to bring the board up?

Thanks Mario
Logged

Offline Offline
Edison Member
*
Karma: 9
Posts: 1018
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Well, I can tell you that the led is working.
But it seems that the board is defect.

Is it an official Uno, or a clone from Ebay ?
Can you measure the voltages ?
If the voltages are okay, can you connect with an programmer and avrdude via the ICSP header ?

Detecting a usb device is easier in linux, do you know someone with a linux machine ? a lsusb command is all that is needed.
« Last Edit: February 10, 2013, 08:18:03 am by Krodal » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks for your replay.

Its a original one.
Which voltage u mean. USB ? On USB i Have 5.02 Volt.
Over Pin 13 -> GND its around 200 mV and LED goes down in case of measure.
also a external LED (5v) doesnt work on PIN13, same effect as before, board led goes down.

With linux its a idea, i will try it via live CD.

Mario
Logged

Offline Offline
Edison Member
*
Karma: 9
Posts: 1018
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

The USB voltage is good.
Can you measure the 5V and the 3V3 pins of the Arduino ?

Something is very wrong.
You might have to return it.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

3.3 V Pin -> 3.315
5V Pin ->5.00 V

that seams to be ok
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

and lsusb display the same before/after plug via USB.
It seams to be no bootloader on device.
I will send it back to change.

Thanks for help

Mario
Logged

Offline Offline
Edison Member
*
Karma: 9
Posts: 1018
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Okay.

The usb is handled by a seperate chip (which is actually also a microcontroller, almost the same as the main ATmega328P). It seems that both the chips are blown.
Logged

Pages: [1]   Go Up
Jump to: