Go Down

Topic: besoin d'aide logiciel arduino (Read 734 times) previous topic - next topic

ced29000

Feb 09, 2013, 01:28 pm Last Edit: Feb 09, 2013, 01:29 pm by ced29000 Reason: 1
Bonjour à tous, je souhaite débuter dans la programmation pour se faire j'ai fait l'achat d'un kit de démarrage arduino de chez arobose (premier petit problème apparemment se n'est pas une carte uno arduino mais une dfrduino qui est fournit dans se kit :-s ,, mais bon j'aurai du bien lire le contenu ...), j'ai suivi le tuto pour débuter (lu et relu) donc j'ai télécharger le logiciel arduino 1.0.3 window et (en principe) réussi a installer les drivers de la carte (pas évident même avec le tuto car je n'avais pas de "usb port serial"). Bon voila ou j'en suis... lorsque je lance le logiciel arduino un message s'affiche "An error occured while starting the application",, bon,, et ensuite le logiciel s'ouvre par contre il bloque j'ai beau cliquer rien ne se passe même pour le fermer je clique et sa met 5 minutes à répondre,, dans le doute j'ai re télécharger le logiciel dans plusieurs version mais rien à faire, j'ai fait les mise a jour de java dans le doute mais en faite je suis complétement perdu, =(

Si une ame charitable pouvez me donner un petit coup de pouce  :smiley-roll-sweat:
Cordialement,Ced.

pouic13

Salut ced, tu l'as téléchargés où ton IDE arduino?
As tu essayés avec une version moins ressente?

amnesique

salut,

Quelle version de windows as tu ? tu n'aurais pas eu un soucis lors de la décompression des fichiers ?
Est ce que le fichier executable est bien lancé depuis le répertoire ou il se trouve ?

ced29000

#3
Feb 09, 2013, 03:04 pm Last Edit: Feb 09, 2013, 03:09 pm by ced29000 Reason: 1
salut pouic, l'IDE je suppose que c'est le logiciel (je suis vraiment trés trés novice  :smiley-red:), si c'est ça je l'ai télécharger sur le site arduino.cc (http://arduino.cc/en/Main/Software) , j'ai les versions.... 1.0.3 , 1.0.2 , 0022 , et un autre 0018fr, je les ai tous essayer et sa rame et met error à chaque fois,pour infos je suis sur vista, jsuis déçu moi qui voulais passé le week end à m'entrainer !!!
une idée?  :smiley-slim:   hop slt amnésique l'executable c'est celui qui à le logo arduino? lol  :* si c'est ça  oui il est dans le dossier que j'ai dezipper,

yan_alp73

Salut, j'ai eu le même problème : il faut désactiver ta liaison bluetooth de ton ordi : il y a un conflit avec les ports.

ced29000

Et bien un grand MERCI !!! Yan effectivement c'était bien ça le problème!!! ouf !! j'aurai jamais trouvé!! jvais pouvoir  commencer à m'amuser !!!!!!!!!!!   merci!!!! :D  :D :D

Go Up