Go Down

Topic: Hi There! (Read 3154 times) previous topic - next topic

beavis

Sep 10, 2007, 09:40 pm Last Edit: Sep 10, 2007, 09:43 pm by beavis Reason: 1
My name is dano and I just recently entered the world of Arduino. I build audio devices and am looking forward to bridging the gap between digital control and analog devices.

Here's a small offering for the forum, a pic of the Diecimilla board I created that you can include in schematic drawings, how-to's etc. Hope it is useful:



Direct link here: http://www.beavisaudio.com/Projects/Arduino/ArduinoDiecemilla.jpg

Cheers!
-dano
http://www.beavisaudio.com

beavis

I little more work and I have a breadboard image:



Here is an example of using the Arduino board image and the breadboard image together to illustrate a project:


mellis

Very nice.  I've been wanting to have images like that for the tutorials for a long time.  Do you think it would be hard to do?

What are you making the images in, btw?

beavis

Quote
Very nice.  I've been wanting to have images like that for the tutorials for a long time.  Do you think it would be hard to do?

What are you making the images in, btw?


That was all done in Microsoft Visio. Not too hard to do. If you have visio, I can post some templates.

mellis

That would be awesome.  I'm sure someone at my office has a copy of Visio.

imagitronics

Most excellent. We should go update the wiki with these beautiful images.

Great work.
Tim

beavis

Quote
That would be awesome.  I'm sure someone at my office has a copy of Visio.


Here's the Visio file: http://www.beavisaudio.com/Projects/Arduino/ArduinoShare.vsd

Anyone is welcome to use it/modify it/whatever.

Happy Friday!

-dano
www.beavisaudio.com

CTP

>>>http://www.beavisaudio.com/Projects/Arduino/ArduinoDiecemilla.jpg

none of the images come up.  or is it just me?


beavis

Quote
>>>http://www.beavisaudio.com/Projects/Arduino/ArduinoDiecemilla.jpg

none of the images come up.  or is it just me?



Sorry about that, a bit of site cleaning a few weeks ago seems to have broken the links.

All fixed now.

Go Up