Pages: [1]   Go Down
Author Topic: Playground search broken  (Read 531 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 4
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Not sure if this is the correct place to mention this or whether it's been reported before (I couldn't see anything) but the Playground search isn't currently working.

It just redirects to a google search, which is fine, but it's redirecting to 'site:http://arduino.cc/playground' rather than 'site:http://playground.arduino.cc' meaning that you get no search results. Seems like a simple fix for whoever has the access to do this.
Logged

Global Moderator
Boston area, metrowest
Offline Offline
Brattain Member
*****
Karma: 437
Posts: 23718
Author of "Arduino for Teens". Available for Design & Build services. Now with Unlimited Eagle board sizes!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Report that to
"Arduino Webmaster" <webmaster@arduino.cc>
Logged

Designing & building electrical circuits for over 25 years. Check out the ATMega1284P based Bobuino and other '328P & '1284P creations & offerings at  www.crossroadsfencing.com/BobuinoRev17.
Arduino for Teens available at Amazon.com.

Forum Administrator
Offline Offline
Jr. Member
*****
Karma: 8
Posts: 84
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

It just redirects to a google search, which is fine, but it's redirecting to 'site:http://arduino.cc/playground' rather than 'site:http://playground.arduino.cc' meaning that you get no search results

Corrected. Thanks for report.
Logged

BOFH

Pages: [1]   Go Up
Jump to: