Go Down

Topic: Utilizzo di AVR Studio 5.1 per progetti Arduino (Read 771 times) previous topic - next topic

bazzo54

Feb 04, 2013, 04:58 pm Last Edit: Feb 04, 2013, 05:07 pm by leo72 Reason: 1
Hola a tutti

Avrei bisogno di un aiuto per la configurazione di AVR Studio 5.1 !!!!!!

Spero che ci sia qualcuno che ne capisca qualcosa  e sappia di cosa sto scrivendo:

1° - dove trovo il file core.a sulla versione windows 1.03 ( io l'ho cercato e non riesco trovarlo )

2° - nella fase Compiler, in Directories , nei percorsi  parlano di fare delle sottocartelle in " c:\ArduStudio\libraries-extra\OnWire e \LiquidCristall " io non le ho, ledevo creare e che   cosa ci metto dentro?

Io mi sono bloccato qui......!!!!!!

Spero che qualcuno me le possa spiegare e darmi le indicazioni.

Grazie 8)

EDIT by mod:
per favore evitiamo titoli dei thread con "aiuto" scritto a lettere maiuscole.
 ;)

PaoloP

#1
Feb 19, 2013, 04:34 pm Last Edit: Feb 19, 2013, 04:35 pm by PaoloP Reason: 1
Ho trovato questa discussione e questi tutorial.
--> http://arduino.cc/forum/index.php?topic=102742.0
--> http://www.engblaze.com/tutorial-using-avr-studio-5-with-arduino-projects/
--> http://hekilledmywire.wordpress.com/2010/12/04/22/
--> http://www.jayconsystems.com/forum/viewtopic.php?f=15&t=18

Tu quale stai usando? Questa? --> http://arduino.cc/forum/index.php?topic=95727.0

Madwriter

"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

Janos

Sono interessato anche io, però ho una domanda: perché AVRstudio 5 e non il 6?

iw1evm (Tecno)

Ciao a tutti. Io ho configurato studio 6 seguendo questi due video
http://www.youtube.com/watch?v=F74khQnh9pM
http://www.youtube.com/watch?v=qEcWR5EUNdk
perchè avevo letto che studio 5 era affetto da problemi e visto che era già uscito studio 6 ho istallato l'ultima versione.
Il video è in portoghese ma segundo il filmato con molta attenzione sono riuscito a configurarlo.

Go Up