Go Down

Topic: /Project/PIR+Sensor+Arduino+Alarm/72/1 (Read 491 times) previous topic - next topic

GPNikyu

Uses LED & piezo buzzer to alarm with PIR is tripped. 
sketch verified.  Uploaded. error message: avrdude: stk500_getsync () : not in sync : resp=0x00.
LED flashes continuously, buzzer = no buzz.

Supposed to be easy project for daughter's science class.

Suggestions, please.


Nick Gammon

You can't upload this sketch, or any sketch?
Please post technical questions on the forum, not by personal message. Thanks!

More info:
http://www.gammon.com.au/electronics

be80be

#2
Feb 15, 2013, 05:15 am Last Edit: Feb 15, 2013, 05:19 am by be80be Reason: 1
There to things that cause that error one the reset didn't happen and two you didn't set the com port.

If it's a uno I would make sure I had the com port set right.

terryking228

Hi,
First: make sure you can upload GOBP  (The Good Old Blink Program)  On top menu go:

File>examples>basics>blink(click) 

Upload. If same error, CHECK
- Tools>Board  (Right board?/)
- Tools> Serial Port (Right port??)  IF Serial Port grayed out, your board / USB / ?? is not working.

Let us know what's happening...

This may help: http://arduino-info.wikispaces.com/GettingStarted-Software
Regards, Terry King terry@yourduino.com  - Check great prices, devices and Arduino-related boards at http://YourDuino.com
HOW-TO: http://ArduinoInfo.Info

GPNikyu

Thanks for the suggestions.  Karma3 nailed it.  I didn't have the com port set correctly. 

Go Up