Go Down

Topic: Forum Website Down (Read 15070 times) previous topic - next topic

Palliser

Hello, I just want to notify that I did lost access to the Arduino forum website since yesterday for about 12 hrs. Regards. It is back know! Thank you!

SurferTim

Just a warning. If you are having trouble logging in, then you might want to try deleting your cookies. I couldn't log in this morning until I did that with Chrome. Hey, at least I wasn't banned!  :)

MadBob


Hello, I just want to notify that I did lost access to the Arduino forum website since yesterday for about 12 hrs. Regards. It is back know! Thank you!


We had massive outage on the main server tonight, the whole machine rebooted at least two times for still unclear reasons.
Now it seems back to normal operational status, please report eventual other issues you find to webmaster@arduino.cc .
BOFH

Erni

There is a problem with the search function, I get this:

An Error Has Occurred!
Unable to access the search deamon.

modeller


There is a problem with the search function, I get this:

An Error Has Occurred!
Unable to access the search deamon.


Confirmed.

Jantje



There is a problem with the search function, I get this:

An Error Has Occurred!
Unable to access the search deamon.


Confirmed.

Confirmed even more ;-)
Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

Msquare

#6
Feb 17, 2013, 06:34 pm Last Edit: Feb 17, 2013, 08:57 pm by Msquare Reason: 1

Hello, I just want to notify that I did lost access to the Arduino forum website since yesterday for about 12 hrs. Regards. It is back know! Thank you!
Yes, defenitly....Even the main page was down, with messages about corrupted tables.

Still, entering the information here is :) and  :D and  ]:D

Sort of like: "If you have trouble accessing the internet, check status on our Webpage"
or
"If your mail is not working, please send information to Support@mailsite.com" ....

(edit:Fixed 3 typos)

Thought the world was coming to an end, meteorites crashing , asteroids fly-bys and all of arduino land crashing the world over.
Relieved to know the human race has yet again survived, though I am humbly reminded by how lost we can be without the things we take for granted.

Must have been some difficult and anxious hours for the sever maintainer person or people.
Many thanks,
Paul.

arduinohabib

Same. But now there's a lot of ads on the site. Are these ads intentional?
What is man's best friend? The breadboard!

arduinohabib

Oops...Sorry, the ads were from a silly extension.
What is man's best friend? The breadboard!

retrolefty

Yea the site was down for me too. But then I re-burned the bootloader on my Nano and then when I checked the site it was OK, so that appeared to fix it. Sorry it took me so long, I had no idea you were all waiting for me to finish.  ;)

Lefty


PaulS

Quote
Sorry it took me so long, I had no idea you were all waiting for me to finish.

Could you let us know, in advance, before you do that again?

retro, I guess you just had to re-burn that boot-loader again hu?
It must suck all the arduino electrons in the world to do it, just everything stops.

Try not to do it again ok  ]:D

retrolefty


retro, I guess you just had to re-burn that boot-loader again hu?
It must suck all the arduino electrons in the world to do it, just everything stops.

Try not to do it again ok  ]:D


Sorry once you burn one bootloader it's hard to stop. And then an hour later I feel the need again.  ;)

Lefty


Go Up