Go Down

Topic: Different versions in release notes and on the download page (Read 867 times) previous topic - next topic

LMI

It looks like there are enough problems with forum software, now there is some minor problem with website also, I think.

The download page tells that the latest IDE version is version Arduino 1.0.3. However the release notes speak about version ARDUINO 1.5.2 BETA - 2013.02.06.

PaulS

1.5+ is needed only for the DUE. Don't have one? Don't worry about being a beta tester, then.

retrolefty


It looks like there are enough problems with forum software, now there is some minor problem with website also, I think.

The download page tells that the latest IDE version is version Arduino 1.0.3. However the release notes speak about version ARDUINO 1.5.2 BETA - 2013.02.06.


Yes, 1.5+ is a beta that supports the current arm based Due board. 1.0.3 is the current version for all the other arduino products. At some time in the future they will be merged into a single IDE that will support both the Due and the other boards.

Lefty

Go Up