Go Down

Topic: Xbee serie 1 meno portata in spazi aperti (Read 69 times) previous topic - next topic

gianzend

Buongiorno ho una configurazione di 8 Xbee 1 coordinator e 7 end device, in modalità API il problema che mi riguarda è che in ambienti chiusi funziona con una portata di circa 15 metri ( e mi va bene) invece se vado in ambienti aperti la portata di riduce drasticamente ad un metro!!!!!
Non riesco a capire il motivo.
Grazie


cyberhs

Può darsi che all'esterno vi sia qualche sistema Wi-Fi od altro a 2.4 GHz che disturba il segnale.

nid69ita

Buongiorno 
Ti invitiamo a presentarti (dicci quali conoscenze hai di elettronica e di programmazione) qui: Presentazioni
e a leggere il regolamento se non lo hai già fatto: Regolamento
Qui una serie di link utili, non inerenti al tuo problema:
- qui una serie di schede by xxxPighi per i collegamenti elettronici vari: ABC - Arduino Basic Connections
- qui le pinout delle varie schede by xxxPighi: Pinout
- qui una serie di link generali utili: Link Utili
my name is IGOR, not AIGOR

gironico

probabili disturbi che montano sopra il segnale, è l'unica spiegazione dato che all'interno ti funziona correttamente. Le wifi se ci sono riesci a vedere anche con uno smartphone, ma se c'è una tx con portante, tipo le radioline per sentire i bambini, non le riesci a vedere, e quelle creano in genere più problemi del normale wifi per internet

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy