Pages: [1]   Go Down
Author Topic: problems with motor driver  (Read 272 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm having trouble getting the Motor Driver 1A Dual TB6612FNG (https://www.sparkfun.com/products/9457) to work with my two 30:1 Micro Metal Gear motors  (http://www.pololu.com/catalog/product/993).


My motor driver


 I'm a bit unsure if I'm wiring it up correctly (Ive tried the bildr tutorial - http://bildr.org/2012/04/tb6612fng-arduino/ but can't get any movement out of my motors).

(Ive previously tried a motor shield - that didn't work either, even on other arduinos)

Anyone know what I might be doing wrong?

Thanks in advance
Logged

Thomas Hudson

0
Offline Offline
Shannon Member
****
Karma: 200
Posts: 11672
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

No idea, I'd double check your wiring against that bildr article, but you could post photos here of your setup,
that's likely to provide the most information.

The bildr article is for two motors so you can simplify things by removing the wiring for one of the motors,
and adapting the example sketch.
Logged

[ I won't respond to messages, use the forum please ]

Offline Offline
Faraday Member
**
Karma: 80
Posts: 3797
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
can't get any movement out of my motors).

(Ive previously tried a motor shield - that didn't work either, even on other arduinos

Well do you know for a fact that the motors are ok?- you tried to hook them up directly to some power to see if they work?
Logged

Although I answer in good faith, remember always: Your Mileage May Vary.
Get me on LinkedIn: za.linkedin.com/in/jimbrownza/

Pages: [1]   Go Up
Jump to: