Go Down

Topic: Loading and Running my First Program the Blink on DUE board. (Read 832 times) previous topic - next topic


The IDE Arduino 1.5.2 do not work with WIN 8. I have a few questions:
1.How to select the programmer? On board DUE is ATMega 16U2 but in IDE: AVR ISP, AVR ISP mkII, USB tiny ISP, USB asp, parallel programer, Arduino as ISP.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131