Pages: [1]   Go Down
Author Topic: avrdude: stk500v2_ReceiveMessage(): timeout  (Read 911 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

ich habe ein Problem mit meinen MEGA 2560.

Ich habe den ganzen Tag mit ihm gearbeitet, doch auf einmal konnte ich nicht mehr mit ihm arbeiten, da ich keine Skripte mehr hochgeladen werden konnten.

Bei ca 80% bleibt er stehen, und irgendwann kommt:

avrdude: stk500v2_ReceiveMessage(): timeout

Ich habe neue Treiber installiert, Arduino wird erkannt, die Lichter leuchten, und einen Reset habe ich auch schon gemacht. Leider
bleibt das Problem bestehen. Auch ein Portwechsel bringt nichts.

Kennt jemand das Problem?


Vielen Dank!
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 266
Posts: 21644
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hast Du's auch mit dem Mega ohne Beschaltung und Shields versucht?
Grüße Uwe
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

ist komplett leer.....


« Last Edit: March 08, 2013, 08:46:54 am by Lolly » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Arduino scheint wohl defekt zu sein. Wie oft kommt so was vor?

Noch gebe ich nicht auf:

Wenn ich mit shift+upload hochlade kommt diese meldung:

avrdude: Error: Could not find USBtiny device (0x1781/0xc9f)
« Last Edit: March 08, 2013, 09:00:36 am by Lolly » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Habe das gleiche Problem.
Konntest du den Fehler beheben?
Logged

Germany S-H
Offline Offline
Faraday Member
**
Karma: 146
Posts: 3035
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Arduino scheint wohl defekt zu sein. Wie oft kommt so was vor?

Dass Java und/oder die Arduino-Software mal den Rappel bekommt und durchdreht kommt häufiger vor als dass Arduino-Boards ohne äußere Beschaltung einfach so defekt werden. Aber die Softwarefehler, die durch Betriebssystem, Treiber, Java und Arduino-Software bedingt sind,  verschwinden, wenn das Betriebssystem einmal heruntergefahren und danach neu gebootet wird.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Habe ich schon mehrmals versucht, funktioniert trotzdem weiterhin nicht.
Ich arbeite mit einem Arduino nano, gibt es irgend eine Möglichkeit diesen auf die Werkeinstellungen zurückzusetzen? Ich habe das Gefühl, das mit dem Reset Taster nichts passiert.
Logged

Offline Offline
Edison Member
*
Karma: 21
Posts: 1419
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Blöde Frage, aber Du hast nicht zufällig den Watchdog aktiviert?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

so. ich habe einen neuen bootloader draufgemacht.

Genau gleicher Fehler wie vorher...Es ist so, als würde arduino kein Signal senden, dass das Skript fertig geladen wurde.
Speichert auch kein Programm ab.

Bei mir blinkt nach dem Burnen die L Diode ganz feste.
Logged

Pages: [1]   Go Up
Jump to: