Go Down

Topic: avrdude: stk500_getsync(): not in sync: resp=0x00 (Read 3384 times) previous topic - next topic

flaviocantinho

Sera q alguem poderia me dar uma idea de como resolver este "not in sync" problema?

Binary sketch size: 2,586 bytes (of a 14,336 byte maximum)
C:\Documents and Settings\flavio\My Documents\Arduino\arduino-1.0.3\hardware/tools/avr/bin/avrdude -CC:\Documents and Settings\flavio\My Documents\Arduino\arduino-1.0.3\hardware/tools/avr/etc/avrdude.conf -v -v -v -v -patmega168 -carduino -P\\.\COM3 -b19200 -D -Uflash:w:C:\DOCUME~1\flavio\LOCALS~1\Temp\build5216325044082371711.tmp\HelloWorld.cpp.hex:i

avrdude: Version 5.11, compiled on Sep  2 2011 at 19:38:36
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "C:\Documents and Settings\flavio\My Documents\Arduino\arduino-1.0.3\hardware/tools/avr/etc/avrdude.conf"

         Using Port                    : \\.\COM3
         Using Programmer              : arduino
         Overriding Baud Rate          : 19200
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00

avrdude done.  Thank you.


mmoscz

#1
Mar 07, 2013, 01:23 am Last Edit: Mar 07, 2013, 02:44 am by mmoscz Reason: 1
Diz ai qual é seu Arduino (Modelo + Microprocessador).
Esse output é da IDE do Arduino?
Você está conectando ele pela USB ou SERIAL RS232?
Esse problema pode ser.
1. Seu processador Queimou.
2. A conexão USB do seu Arduino Queimou.
3. O tempo de RESET quando você vai fazer UPLOAD é demasiado curto.
Quote

C:\Documents and Settings\flavio\My Documents\Arduino\arduino-1.0.3\hardware/tools/avr/bin/avrdude -CC:\Documents and Settings\flavio\My Documents\Arduino\arduino-1.0.3\hardware/tools/avr/etc/avrdude.conf -v -v -v -v -patmega168 -carduino -P\\.\COM3 -b19200 -D -

Nessa parte, diz que é um atmega168, esse é o microprocessador no seu Arduino???? A porta COM3 é a porta onde está ligado o Arduino (USB/SERIAL)???
4x Duemilanove (clone)
Uno torrado (clone)
Amiga 1200 40MB
Windows XP

bubulindo

This... is a hobby.

flaviocantinho

Fiz erro. O q eu tenho e Nano v3. Uso USB.

O output e do arduino em "verbose" mode. A porta e Com3/ USB. Ja tentei num segundo Nano v3.com a correcao de board (patmega238) e tive o mesmo resultado. A idea do "reset" ser demasiado curto poderia ser valido.
Tens ideia de como aumentar-lo?

Obrigado pela resposta e observacoes

Flavio

mmoscz

Bom, quando tentas enviar o sketch o pino de RX pisca?
Eu estava com um problema parecido no meu UNO, eu somente conseguia gravar os sketchs através de ISP, até que alimentei ele com 12V e o atmega8 torrou, ai desisti dele.
Você por acaso não desativou o DTR do seu windows?
Tente colocar um BOTÂO para forçar um reset ou de um curto entre o pino de reset e o GND quando aparecer a mensagem Uploading...
4x Duemilanove (clone)
Uno torrado (clone)
Amiga 1200 40MB
Windows XP

Go Up