Pages: [1]   Go Down
Author Topic: Arduino 1.0.3 wont load  (Read 472 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 26
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi guys,
Just downloaded Arduino 1.0.3 im a first time user in arduino.
The loading green screen shows but after that it disappears and nothing happens. How can I solve this?

Thanks,
Sharon
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 26
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I didn't even get to write any code, it just wont upload the program after the first screen  smiley-neutral
Logged

Austin, TX
Offline Offline
Faraday Member
**
Karma: 71
Posts: 6119
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I too am a first timer I have no clue why none of the 34 codes I tryed using didnt work.
So create your own thread since your issue has nothing to do with the original poster's question.

Make sure you post the code you are trying to compile AND copy/paste the error messages.  Otherwise no one will be able to help you.  Also you might consider going to SainSmart for support, since it is their board.
Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Austin, TX
Offline Offline
Faraday Member
**
Karma: 71
Posts: 6119
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

The loading green screen shows but after that it disappears and nothing happens. How can I solve this?
Operating System?
Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Global Moderator
Offline Offline
Brattain Member
*****
Karma: 474
Posts: 18696
Lua rocks!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I too am a first timer I have no clue why none of the 34 codes I tryed using didnt work.
So create your own thread since your issue has nothing to do with the original poster's question.

Make sure you post the code you are trying to compile AND copy/paste the error messages.  Otherwise no one will be able to help you.  Also you might consider going to SainSmart for support, since it is their board.

That post moved to Programming.
Logged

Brisbane
Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Another Newbie:   I hope I am in the right area.
In my case it appears to be loaded when  onscreen  it seems to work  with all the dropdown boxes etc. 
But on going through and following the FAQ's  I cant find it anywhere in  "device manager"
Using Win7,  have downloaded & reloaded a few times but still not evident.  What am I not doing right?
P/S
When plugged in  without being   initiated on screen  the board has the power light on and orange flashes on and off  at approx 1 sec intervals.
 
Thanks in advance
Logged

Pages: [1]   Go Up
Jump to: