Go Down

Topic: Newby cannot load drivers (Read 760 times) previous topic - next topic

slide

Same problem on two 'puters....one is Windows 7, the other Vista. Anyway..the install instructions read...
Look under Ports (COM & LPT).  You should see an open port named "Arduino UNO (COMxx).
This does not happen with either computer.
They both show a new "unrecognized device" when I plug in the Arduino.
So, going with that...I can find the .inf file with windows explorer, but when using the device manager....I only get as far as "drivers"....and it will not show any of the driver choices that I can see when using explorer.
Any suggestions??
I thought I'd at least be loading 'blink" tonight....can't even get started!!   =(

Osgeld

use the :bowse my computer for drivers option and point it to the inf file in the arduino folder
http://arduino.cc/forum/index.php?action=unread;boards=2,3,4,5,67,6,7,8,9,10,11,66,12,13,15,14,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,86,87,89,1;ALL

Aarwhy

Another Newbie: 
I to thought I would have at least blink going today  also

But I cant find it anywhere in  "device manager"  either.
I am using Win7,  have downloaded & reloaded a few times but still not evident.
Mine are  not showing in unrecognized devices either.

In answer to Osgeld, 
Found the Arduino driver file but could not find    .inf file

Thanks in advance

Louis Davis

This is the procedure I use to install the Arduino drivers:

Right click the Unknown Device in Device Manager
Select Update Driver Software
Select Browse my computer for software
Click Browse button
Select the Drivers folder under the location of your Arduino software installation. (Do not select the FTDI folder inside the Drivers folder)
Click OK
Click Next

Aarwhy

Louis Davis
Hi,
Sorry, but  I  don't have any unknown  devices showing in Device Manager.

So  what can I do?

Aarwhy


Hi,
Sorry, Update:    I never had my board plugged in.
I do  now show unknown  devices showing in Device Manager.
But still cant find Arduino    or ,inf files anywhere.

slide

I have gone through the motions of update driver, browse, and find my way to where the browser is.....but the browsing stops at the
download folder. Won't show the arduino folder or the drivers folder with the .inf in it.
From windows explorer, I can see everything....all the way to the .inf file for arduino uno....but not when browsing in the update utility.
I'm stuck at step 1  !!!


Louis Davis

Have extracted the Arduino folder from the .zip file?

slide

Thank you Louis Davis!!!!
I had downloaded the files, and they were visible in a folder.....but not extracted!!
(DOH!)
Download them AND extract them to a folder of your choice, and all is well!!!
Fun Fun Fun!!

Go Up