Pages: [1]   Go Down
Author Topic: Epir not working  (Read 385 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

My epir sensor is always on doesn't go off when there is no one around.  Help please, need it for my final year project.
Logged

Offline Offline
Faraday Member
**
Karma: 60
Posts: 3242
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
doesn't go off when there is no one around

Well, how would you know?  smiley-cool

But, more seriously, why would it go off when no one is around?- it's a motion detector isn't it?

You should post your circuit and sketch, and a link to a datasheet.

Has it ever worked? Does it work under some conditions and not others? What have you tried so far, to diagnose?
Logged

Retired from Arduino.
PMs are set to ignore all.

Pittsburgh, PA, USA
Offline Offline
Faraday Member
**
Karma: 58
Posts: 4036
I learn a bit every time I visit the forum.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Do you have something getting warm as a person in view of the sensor? Maybe sunlight on a wall?
But then those would have to change/move as well, more than very slowly. Pets maybe?

« Last Edit: March 10, 2013, 11:02:33 am by GoForSmoke » Logged

Examples can be found in your IDE.

Ontario, Ohio
Offline Offline
Full Member
***
Karma: 1
Posts: 205
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'll assume it is a Zilog EPIR. 
How do you have it configured? Serial or Hardware?
Can you supply your code, a detailed photo of your setup and/or a circuit schematic?
Here are a couple good tutorials:
http://marioboehmer.blogspot.com/2011/01/motionsensor-on-arduino.html
http://itp.nyu.edu/physcomp/sensors/Reports/EPIR
Logged

Pages: [1]   Go Up
Jump to: