Go Down

Topic: arduino due <=> mysql (Read 3 times) previous topic - next topic

zorroman

ciao rieccomi, ho riscaricato sia la ide 1.5.2 che la libreria sha dth22 e mysql e modificando solo quei 4 file funziona!!!!!!!
bravissimi,

ora non mi resta che scrivere il codice.

Interessati? ecco il link: http://www.google.it/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0CDQQFjAA&url=http%3A%2F%2Fcdn.oreillystatic.com%2Fen%2Fassets%2F1%2Fevent%2F80%2FSensor%2520Network%2520Data%2520Collection%2520and%2520Storage%2520Presentation.ppt&ei=vOJBUd_MBOON7Qbr0IHADA&usg=AFQjCNEN6ml1pdicAZFogCgjQLLcI4IHpg&sig2=0JaLcIOV8eMsxjmd_F6qZg&bvm=bv.43287494,d.ZGU&cad=rja

poi vedremo quali problemi che risorgeranno, dinuovo haha
cmq grazie ragazzi

gpb01


ciao rieccomi, ho riscaricato sia la ide 1.5.2 che la libreria sha dth22 e mysql e modificando solo quei 4 file funziona!!!!!!!
...


Ma stai compilando per la DUE ? Perché, come detto per la UNO nessun problema, ma per la DUE da errore sull'include dell' avr/io.h ... come lo hai risolto ?

Grazie :)

Guglielmo
Search is Your friend ... or I am Your enemy !

zorroman

hai ragione.. avendo scaricato da capo funzionava per la arduino uno, ma per la due mi da errore avr/io.h no such file or directory


zorroman

il file io.h esiste nella 1.5.2 ma non lo trova... come si risolve?

gpb01


il file io.h esiste nella 1.5.2 ma non lo trova... come si risolve?


Esiste, ma sembrerebbe andare bene solo per i vecchi processori. Per il processore SAM3 della DUE non va bene ... solo che non mi è chiaro quale altra libreria bisogna dichiarare ... :(

Guglielmo
Search is Your friend ... or I am Your enemy !

Go Up