Pages: [1]   Go Down
Author Topic: Problemas para ligar Placa Arduino MEGA com bateria 9v  (Read 998 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Eai galera, desculpa se o tópico não tiver certo, tentei fazer nas normas!!!

Seguinte, to montando um robozinho com Rover 5 e não to conseguindo ligar a placa sem o cabo USB, (com a bateria 9V), ele simplesmente não liga a placa, e a bateria tem carga...
tenho q fazer alguma coisa pra ligar ela com a bateria???

Att, Alex
Logged

Portugal
Offline Offline
Edison Member
*
Karma: 37
Posts: 1595
Pretending you know everything then you will learn nothing.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Como estas a ligar?
Com 9V deve funcionar para alimentar o Mega.Ja tentaste com outra fonte sem ser a bateria?
Podes sempre tentar com um transformador de 12V mas tem de ser rapido pois o regulador onboard aquece um pouco com essa tensao.
Os leds na placa nem sequer ligam?
Logged

Debian,Mint,Ubuntu
Arduino Mega 2560
Arduino Nano
Arduino Duemilanove
MAC OS Montain Lion
Raspberry PI Model B


Offline Offline
God Member
*****
Karma: 12
Posts: 510
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Você não inverteu VCC e Ground (positivo e negativo)? (nno momento é tudo o que me ocorre smiley-roll)
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Nossa, galera valeu.
Descuido meu, realmente tinha invertido as polaridades.. smiley-red smiley-red

Mas muito obrigado pela atenção..
Alex.
Logged

Offline Offline
God Member
*****
Karma: 12
Posts: 510
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

É, todo o cuidado é pouco quando usamos os fios... Eu consegui queimar o RX de meu módulo bluetooth por ter confundido o fio com o do VCC (usar fios de mesma cor dá nisso).

Boa sorte e atenção por ai! rs
Logged

Pages: [1]   Go Up
Jump to: