Go Down

Topic: Arduinome with Uno R3 (Read 508 times) previous topic - next topic

NotoraTaylor

Hello,

i've build my own arduinome myself leading the french killerloops tutorial with the unsped shield.
Killerloops : http://www.killerloops.net/Article Monome.html
Unsped : (http://unsped.blogspot.fr/2008/12/arduinome-shield.html)

I've a big mistake with the configuration part like here in flipmu's tutorial.
flipmu : http://flipmu.com/work/arduinome/download-code/.

I've install D2XX drivers and FT_PROG (also test M_PROG).
When I want to flash my device, the software say to me that no device is connected...

I've updated my peripheral with the drivers of Arduino because without that, i can't upload program on it. So the program is on (ArduinomeFirmware 3.3).

I've alse tested ArduinomeSerial to flash my arduinome, but no way to FLASH the arduinome to have a serial number to be detected in ArduinomeSerial for example.

I've also down my firewall and antivir.

I don't know how to do, that's why I need your help.

Thank you!

James C4S

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

AlxDroidDev

Learn to live: Live to learn.
Showing off my work: http://arduino.cc/forum/index.php/topic,126197.0.html

/dev

Can you upload any of the Example programs to the Uno by itself, without the shield?    Have you tried Blink?

If the Uno works fine by itself, then the problem is with the shield.  Then you should post in the Project Guidance instead.  Be sure to search for other posts.  Enter "arduinome" in the Search box at the top of this page.

If not, we'll need more information to help you get the Uno R3 working.

Cheers,
/dev

Coding Badly

Then you should post in the Project Guidance instead.


Then you should use Report to moderator to ask a moderator to move this thread to Project Guidance.

Go Up