Go Down

Topic: can't get uno r-3 to launch (Read 324 times) previous topic - next topic

debrouillez40

Mar 19, 2013, 03:14 pm Last Edit: Mar 19, 2013, 03:35 pm by debrouillez40 Reason: 1
Just bought. Windows 7.  Went through the setup, downloaded environment, java development, drivers.  System in control panel says that arduino is on port 1, etc. I can't find an icon or way to actually launch arduino, though.  Went through the troubleshooting guide, but I haven't seen this problem listed.  

Update:

I found the green icon in the files, and when I click it, it starts to come on for just a second, showing the icon, copyright, etc , and then disappears.  The sketch screen never comes up.

AlxDroidDev

Look for the IDE's executable in the installation folder. It should be something like "arduino.exe".

You may have to enable Windows Explorer to display the files' extensions, since it is hidden by default. From there just double click the executable file and it will launch.

Remember you also need a working Java Runtime Environment (it can be 32 or 64-bit).
Learn to live: Live to learn.
Showing off my work: http://arduino.cc/forum/index.php/topic,126197.0.html

debrouillez40

I'm a total newbie   

How does one enable Windows Explorer to display the files' extensions?

I've looked in all the folders and I don't see the .exe file.  Should I maybe just uninstall and reinstall?


You may have to enable Windows Explorer to display the files' extensions, since it is hidden by default. From there just double click the executable file and it will launch.

Remember you also need a working Java Runtime Environment (it can be 32 or 64-bit).

eried

http://arduino.cc/forum/index.php/topic,118440.0.html <- download and double click this :P
My website: http://ried.cl

debrouillez40

IT WORKS!!!  Wow, thank you, sir.  I just ran the "blink" program, and it's working.  There's also an icon on the desktop.  Problem solved.  Now I can join the exciting world of Arduino.  Thanks again for your help.

Go Up