Go Down

Topic: Arduini Wifi Shield not Present (Read 443 times) previous topic - next topic

levichong

Hi,

Hi guys.. I have just bought myself an Arduino Wifi Shield...I tried to plug it on top of my Arduino Mega 2560 R3 with 9V DC supply and run the sample programs like ScanNetwork..but the serial monitor keep showing "WiFi Shield not present" for every wifi sample program..The L9 LED is only lighted on for few seconds and went off everytime i press the reset button . While no other LED is blinking when sample program is running...I have tried it on UNO R3 as well and I still facing the same problem..

I have been searching for solution for few days. I have tried:
1. put a jumper wire between pin 3 and 7
2.get a DC power supply to power up the Arduino

but the problem still cannot be solve. Please give me some advice. Thanks.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy