Pages: [1]   Go Down
Author Topic: arduino mega - error 5002 labview y servos ,porque  (Read 1767 times)
0 Members and 1 Guest are viewing this topic.
Huancayo - Peru
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Electrical engineering
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hola,los que usan labview con arduino ,tal vez llevaron acabo el ejemplo que hay el tool "arduino" de servos,ahora ya conecte todo bien,como esta en el ejemplo,seleccione el correcto puerto COM ,le agrege el control ,para seleccionar el ARDUINO MEGA, y cuando ejecuto el programa el led RX parpadea por un rato , y me sale el ERROR 5002 , alguien sabe porque ?? .

aqui el front panel del VI



aca le agrege los controles,para seleccionar el tipo de ARDUINO. Para VIS con LEDS ,no necesito ponerle estos controles,le agrege porque pense que era eso,tambien les muestro el diagrama de conexion,yo estoy usando un servo ,asi que obvien el de arriba.



cuando ejecuto programas en labview pero que son con LEDS todo funciona bien,no se porque el error con el SERVO,tambien grabe el LIFA correctamente.ayuda ,no se porque el error 5002
« Last Edit: April 02, 2013, 07:59:05 am by FernandoAP » Logged

Spain
Offline Offline
God Member
*****
Karma: 25
Posts: 958
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

 cuando paso un sketch de servos al arduino todo anda bien,pero cuando quiero copiar otro sketch ,ocurren 2 cosas : me dice que el puerto COM esta ocupado ó sino demora mucho y al final dice "time error connect",
ahora si quiero pasarle un skecth al arduino de servos,tengo que desconectar el cable y otra vez volver a conectar para pasar el sketch correctamente.
ahora mis preguntas son :

 -es eso normal ? cada vez que copiare un sketch de servo tengo que desconectar y conectar el cable?
 -para copiar el skecth necesariamente el servo no debe estar conectado al arduino? (si es asi , se debe desconectar el GND  y la señal o solo uno de ellos)
-una vez alimente el servo directament de los 5V y GND del arduino ,lo que hacie que el arduino se conecte y desconecte de la PC, creen que eso haya dañado una parte del ARDUINO o dejado "secuelas"

porfavor espero su respuesta .muchas gracias de antemano

PD: abstenerse a postear si no es nada productivo,cosas que no tienen que ver con el tema ,estan los mensaje privados.suerte


Compañero... yo de ti me aplicaria el mismo cuento que pides a los demas:  

"Abstente de postear (con este ya llevas 3 hilos abiertos) para la misma pregunta."

Y te digo lo mismo que te dije en el primer post que abriste:
  Si no sabemos tu esquema de conexion poco podemos ayudarte, solo practicar artes adivinatorias

Si no sabemos el codigo que has puesto... mas de lo mismo...

Si no sabemos como lo alimentas... mas de lo mismo...

pero tu dices que con la info que nos das tenemos bastante... aya tu...

Tu eres el que pides ayuda...

Yo te digo lo mismo. Ayudanos a ayudarte.
« Last Edit: April 02, 2013, 03:00:34 am by Heke » Logged

CUIDADO !! MIS POST NO SON APTOS PARA MENORES. SI ERES MENOR DE 14 AÑOS DEBES DE LEERLOS ACOMPAÑADO DE UN ADULTO

Huancayo - Peru
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Electrical engineering
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

no crees que eres molestoso,eres como una piedrita en el zapato, arriba explique del ejemplo del labview,en ese VI aparece el diagrama de conexion y el codigo , si no lo usas con LABVIEW ,para que respondes este post,porque que eres muy incomodo,posteas cosas sin importancia ,como "CITAS",lo escrito en otro post,disculpa,ya no respondas en mis POST ,te lo ruego .todo en buena onda ,gracias

PD:las cosas que pregunto ,no son cosas que esten en los manuales,asi que ya me revise el comportamiento de cada comando. estudio ing electrica y el arduino lo tengo hace unas 2 semanas aproximadamente,me irrita que postees cosas como,el diagrama de conexion...,aprende primero,aprende a prender un LED,no crees que ya lo hize .porfavor no publiques mas en mis post . suerte
Logged

Pages: [1]   Go Up
Jump to: