Go Down

Topic: SAM-BA operation failed on Due (Read 4 times) previous topic - next topic

garthn

Hi

I started getting this error on sketch upload - then tried another PC and it worked. Then tried the original PC and it worked. Now trying both, and getting the error again on both. Different cable too.

Sometimes it shows some pages loaded. Is my board dud?

garthn

And now a sketch uploaded...I can only think the board is faulty.

garthn

Which makes me wonder why there isn't adequate QA. This is not acceptable.

garthn

#3
May 27, 2013, 02:35 pm Last Edit: May 27, 2013, 09:01 pm by Coding Badly Reason: 1

The board seemed to get further as it was connected longer ... eventually the full sketch would load (with no hardware changes => the two geniuses).

Now it does not load at all.

Is there an official Due support site?

Graynomad

Quote
Is there an official Due support site?

This is it, although not that many people have experience with the Due yet I think.

So far it sounds like you've swapped everything except the Due, that points to a flaky board but you need another one to prove it.

______
Rob
Rob Gray aka the GRAYnomad www.robgray.com

Go Up