Go Down

Topic: UltraschallSensor Pins unklar (Read 544 times) previous topic - next topic

legotechnicus

Hi,
da meine Attiny 85 Problem jetzt gelöst ist, möchte ich einen Ultraschallsensor am ATTINY 85 , Arduino UNO oder Leonardo (steht noch nicht fest)
anschließen. Leider hat er nur zwei Pins, an denen ein rotes und ein schwarzes Kabel abstehen.
Da es aus einem "Aldi Multimess-Tool" ausgebaut ist, weis ich keine technischen Daten,
hat vllt. doch jemand eine Ahnung, wie ich es anschließen könnte ?
Im Anhang sind zwei Bilder.
Vielleicht finde ich das Messgerät im Internet nochmal.
Everybody makes mistakes, me too :)

Marcus W

#1
Apr 06, 2013, 07:05 pm Last Edit: Apr 06, 2013, 07:07 pm by Marcus W Reason: 1
Für mich sieht das eher nach einem Ultraschall-Emitter aus, also einem Lautsprecher, rot ist plus, schwarz ist minus. dir fehlt also ein Mikrophon... oder im Aldi-Ding wird nach dem Ultraschallpuls der Ausgang als Eingang umgeschaltet.

legotechnicus

Ich hätte vllt. noch sagen sollen, das kein anderes Gerät
mit im Gehäuse war außer ein Laser und das  ca. 2-5 Pings beim
messen hörbar waren.
Könnte ich den Ultraschall Sensor mit einem normalem
Mikrofon " Abhören" ?
Everybody makes mistakes, me too :)

Realizer

Marcus W hat es ja bereits gesagt. Das ist Teil vermutlich ein "Lautsprecher" und ein "Mikrofon" gleichzeitig. Miss mal den ohmschen Widerstand an den Drähten, damit wir wissen ob es ein dynamisches Bauteil ist. (Vermutlich)
Eine Kuh macht muuhh.
Viele Kuehe machen Muehe

legotechnicus

Das Multimeter zeigt, das es keine Verbindung zwischen den Drähten gibt.
Everybody makes mistakes, me too :)

Go Up