Pages: [1]   Go Down
Author Topic: avrdude :stk500_getsync() error.duemilanove  (Read 406 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 8
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello Friends,
I am new to arduino and using it for first time.i bought a duemilanove board.i gave supply to the board both from the usb and 5v power supply plug.the ic got hot and stopped working.then i took an atmega 328 chip from uno and inserted on the duemilanove board.now the board is getting powerd on and led 13 is blinking but when i try to upload a program it shows "avrdude:stk500_getsync():not in sync:resp=0xf5.i tried  the suggestion given in other similar posts ..but it didnt help.please help me out here.
Logged

Offline Offline
Jr. Member
**
Karma: 0
Posts: 82
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Your in for fun times.... Follow this link & from their to other links back to 2009

http://arduino.cc/forum/index.php?PHPSESSID=96615ad5afff40a78bb7e0f8b4637c8b&topic=160357.0
Logged

US
Offline Offline
Full Member
***
Karma: 4
Posts: 182
Electronics are the new Legos
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

that error means you need to change the board type in the arduino IDE. Play around until one works
Logged

Offline Offline
Jr. Member
**
Karma: 0
Posts: 82
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

TheKitty these errors can be for a lot of connection problems not just selection of the incorrect board as you suggest but commonly when the hardware is not connecting because of the type of USB / 232 / TTL connection used where the AutoReset function in not setup as required.
Cheers   
Logged

Pages: [1]   Go Up
Jump to: