Go Down

Topic: WiFi Shield V2.0 for Arduino (Read 1 time) previous topic - next topic

volcant1

hey all

i'm using the v2.0 wifi shield and i can't to connecting the shield to arduino uno.
i'm using the ScanNetwork Example and i get this message in the monitor :" WiFi shield not present"
actually i connected every thing ok and even the green led is on.
is anybody have a idea to this problem.

and my second question is how to connect the wifi shield to android application.

thanks...

pylon

There is no link to the product page (it's not an original Arduino product) and there is no link to the library you used.

From the picture it looks like it's a Cuhead Wifi Shield V2.0. You cannot use the Wifi library of the IDE with this shield. You need another library for it.

liudr


There is no link to the product page (it's not an original Arduino product) and there is no link to the library you used.

From the picture it looks like it's a Cuhead Wifi Shield V2.0. You cannot use the Wifi library of the IDE with this shield. You need another library for it.


That was the reason I decided to get the official Arduino wifi shield. I looked at a few alternatives on ebay but their libraries and examples are old and I don't want to be stuck with hardware that has no software support. Provide a product link as requested and there might be a solution to your problem.

volcant1



There is no link to the product page (it's not an original Arduino product) and there is no link to the library you used.

From the picture it looks like it's a Cuhead Wifi Shield V2.0. You cannot use the Wifi library of the IDE with this shield. You need another library for it.




when i used the wifi library i have already connected to the router and  the red led was on once,
but now it's not working..
can u give me the libraries that i need to use ??

Go Up