Pages: [1]   Go Down
Author Topic: What happened to labs.arduino.cc?  (Read 1989 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I've been trying to access articles on the labs.arduino.cc website for the past few days that show up on Google search results and it's either down or just showing an nginx page.  Is that resource gone or is it just experiencing problems?

-Lee
Logged

USA, FL
Offline Offline
God Member
*****
Karma: 14
Posts: 689
A life? Where can I download one of those?
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hopefully someone's working on it.  I haven't seen that before..
Logged

//LiNK

Forum Administrator
Offline Offline
Jr. Member
*****
Karma: 9
Posts: 95
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

either down or just showing an nginx page

An error in configuration, now should be fine.

Please, report this kind of issues by mail at webmaster@arduino.cc . I'm not every day (or even every two days...) on the forum.
Logged

BOFH

USA, FL
Offline Offline
God Member
*****
Karma: 14
Posts: 689
A life? Where can I download one of those?
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks madbob! +1
Logged

//LiNK

Offline Offline
Sr. Member
****
Karma: 1
Posts: 462
I am a amateur.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

LOL madbob is a 5 star Newbie! I think it is fixed by now.
Logged


Pages: [1]   Go Up
Jump to: