Go Down

Topic: Verstärkerschaltung(Laser-tag) (Read 1 time) previous topic - next topic

invisible09

Hy!
Ich habe wieder einmal Probleme mit einer Schaltung bekommen.....
Ich fragte nach einer verstärkerschaltung für meine Ir-led(Für mein Laser-tag an)
und bekam diese schaltung https://dl.dropboxusercontent.com/u/12356188/Bildschirmfoto%202013-04-21%20um%2012.09.45.png

Wenn ich mich nicht komplett täusche kommen die Dreiecke an den GND!!!
Wie steuere ich diese Led jetz am Besten an???(delay....delay)

Danke schon Mal!!!
invisible09

erni-berni

Hallo invisible09
diese Schaltung moduliert die LED mit 38kHz und lässt sich per Arduino Digitalausgang ein- und ausschalten.
Genau, die Dreiecke sind GND.
Gruß
Reinhard

invisible09

Gut dann habe ich schon Mal nicht ganz falsch gedacht... :)
Aber wo schließe ich diesen Digitalen Pin des Arduinos an??? :smiley-eek:

lgrube96

#3
Apr 30, 2013, 04:37 pm Last Edit: Apr 30, 2013, 04:39 pm by lgrube96 Reason: 1
Meinst du den "Arduino Pin 5V on HIGH" - Pin ?

Den schließt du einfach an einen beliebigen Digitalen Pin am Arduino an und setzt diesen auf HIGH um deine Schaltung sozusagen einzuschalten.
Wo ist da genau dein Problem ?

Gruß
Lorenz

invisible09

Aso danke wusste nur nicht ganz ob damit nicht der 5v Pin des Arduinos gemeint ist..
Also sonst alles auf den GND und die 9v +  einfach bei einer 9v Block-Baterie???

Noch eine Frage wie schließe ich den Mosfet an???

Manawyrm

Ein Mosfet hat immer 3 Pins: Source, Drain und das Gate.

Gate ist die Steuerleitung und geht damit zum NE555.

Source (wie das englische Wort) ist die Quelle des Elektronenflusses und geht deshalb hier zur LED.

Drain (wie engl. Ableitung für die Elektronen) geht zu Masse.

Gruß,
Tobias

invisible09

DANKE!!!!!1
Das ich mich nicht vertue wie gehört der c2 kondensator gepolt...
Der weiße Strich zu.........???

lgrube96


invisible09

Hy...nomal...
Habe die Schaltung jetzt wie gesagt zusammengebaut..
ABER es funktioniert nicht. Die IRled leuchtetirgendwie nicht(kamera)
Wo könnte der Fehler liegen oder besser wie kann ich das herausfinden??????

sth77

Aussagekräftiges Foto deiner Schaltung machen und hier reinstellen, das hat schon so manchem geholfen. ;) Aussagekräftig heißt nicht verwaschene 18 Megapixel, sondern scharfe Darstellung und Beschränkung auf gängige Auflösungen unserer Monitore. :D
Mein Arduino-Blog: http://www.sth77.de/ - letzte Einträge: Teensy 3.0 - Teensyduino unter Window 7 - Teensyduino unter Windows 8

invisible09

http://s1.directupload.net/file/d/3241/i8nw55qc_jpg.htm

Hoffe es hilft Die Verkabelung ist wie sie sein soll...!!!

lgrube96

Wie soll uns das jetzt genau helfen ?!

Da sieht man doch nur die Bauteile.
Interessant wäre eher die Verdrahtung !
Auch wenn du meinst, du hättest alles richtig verbunden, sicher kann man sich eigentlich nie wirklich sein!
Ich gehe meine Schaltungen immer einige Male durch und erst der Test zeigt dann obs funktioniert!

Aus dem Bild könnte man jetzt nur raten:

  • IR LED verpolt

  • Potentiometer falsch angeschlosse


usw....

Also diese Vorgehensweise Bauteile zu verbinden habe ich ja noch nie gesehen...würde mich mal interessieren wie das auf der Hinterseite aussieht!

invisible09

Ok...Also :

Meine Schaltung ist wie folgt verbunden: http://s1.directupload.net/images/130504/mfehn6ck.jpg

Der nicht zu sehende Teil wurde wie auf dem Schaltplan zusammengesetzt: https://dl.dropboxusercontent.com/u/12356188/Bildschirmfoto%202013-04-21%20um%2012.09.45.png

Die LED wurde mit der abgeflachten Seite zum Mosfet geschaltet und der KONDENSATOR mit dem weißen Strich(minus) hin zur MASSE!!!

Die 9v BATERIE habe ich wie beschrieben angebracht!

Als Digitalen Pin habe ich pin 9 auf meinem MEGA verwendet.


Habe ich????:
1. Das Potentiometer falsch angebracht?
2. Den Kondensator falsch angeschlossen?
3. Die LED falsch angeschlossen?
4. Sonstige Kabel falsch angebracht?
5. Hätte ich keine 9v Baterie verwenden sollen?


DANKE!!!!!
invisible09

invisible09

BItte ich benötige dringend Hilfe!!! :smiley-fat:


Go Up